Explore further

.NET articles & project samples

The .NET Framework v2.0, v3.0, v3.5 and v4.x are currently supported by Foxit PDF .NET SDKs. Foxit PDF .NET SDK has been fully tested against these versions of the .NET Framework a separate build is offered to target each framewo...
Keep reading Keep reading
Foxit PDF Viewer for .NET does not support opening the PDFs using absolute address directly. However, you can achieve your requirements by retrieving the PDF in the form of byte array from the URI using the WebClient class of .NET...
Keep reading Keep reading
No, currently compact .NET frameworks are not supported by Foxit PDF Viewer for .NET SDK. All of our .NET SDKs will only work with the full version of the .NET framework.
Keep reading Keep reading
Yes, Foxit PDF Merger for .NET can be used on Azure. The Developer license is the more suitable choice for use in Azure, as it works on any machine including Azure instances, since the license key is not tied to the computer name....
Keep reading Keep reading
It is not possible to incorporate Foxit PDF Viewer for .NET SDK in an “ANY CPU” build project. You can either use Viewer for .NET SDK in x86 or x64 build projects. You can refer to the documentation on referencing assembly for...
Keep reading Keep reading
To fix the module dependency not found error in Foxit PDF Rasterizer for .NET SDK, download and install the MS Visual C++ Package: For 64-bit environment: http://www.microsoft.com/en-us/downl....aspx?id=14632 For 32-bit environm...
Keep reading Keep reading
These are a few reasons why users cannot remove watermark correctly from Foxit PDF Generator for .NET SDK or Foxit PDF Merger for .NET SDK (assuming the customer follows the licensing documentation correctly). We described two of ...
Keep reading Keep reading
The most common error with Foxit PDF Generator or Merger .NET SDK is that the project .NET Framework does not match with the .NET correct Generator or Merger .NET SDK DLL. Solution: Set your project to the .NET SDK DLL you are us...
Keep reading Keep reading
To deploy your application using XCOPY, it is prerequisite to have Microsoft Visual C++ 2008 Redistributable Package for .NET 2.0/3.0/3.5 application and Microsoft Visual C++ 2010 Redistributable Package for.NET 4.0/4.5 applicatio...
Keep reading Keep reading